2018-04-25

Q&A:Minimal WPテーマはjQueryの最新版(または1.9.0以上)を使えますか?

Minimal WPのテーマはスライダーやスマホメニューにjQueryのバージョン1.x系を利用しています(主に1.7.1〜1.8.3)。
1.9.0からAPIが変更になっているため、単純にバージョンアップするだけだと動作に不具合が出る場合があります。
どうしても1.9.0以降や2.x系を使いたい場合は、
テーマヘッダー(haeder.php)に「jQuery Migrate plugin」を読み込ませればOKです。

詳しくはGoogle検索でjQuery Migrate pluginを検索してください。

その他のWordPressのよくある質問

WordPressのトラブル・よくある質問の一覧を見てみる >

トラブルが少ないシンプルなWordPressテーマ

Minimal WPのシンプルでおしゃれなWordPressテンプレートは、
余計な機能や設定を徹底的に排除したミニマル仕様。
トラブルも少なく、初心者でも簡単に安心して使えます。

WordPressテンプレートのデザイン一覧を見てみる >

by
おすすめWordPressテーマ10選