Facebook
RSS Feed
Jun 19, 2012

ロリポップで WordPress 3.4 にバージョンアップしたらメールフォームが使えなくなった時の対処方法

WordPressが3.4にバージョンアップされましたねー。
どうもロリポップのサーバーでWordPressを運営してる人の中には、
3.4にバージョンアップすると、「Contact Form 7」とかのメールフォームが
正常に動かないことがあるっぽいです。

うちのサイトもダメだったのですが、解決策はとっても簡単。
なので同じ症状の人は以下の方法をお試しあれ。
 
 

ロリポップで WordPress 3.4 を使う場合の注意

PHPのsafe_modeが「OFF」になってないとダメなのに、
勝手に「ON」になってるっぽいのが原因のようです。
なので、これをOFFにすればOKというお話ですよ。

以下やり方。

1)ロリポップの管理画面にログインします。

2)Web ツール > PHP 設定

使ってるドメインを選んで、右の方の「設定変更へ」ボタンをポチッ。

3)「safe_mode」を『ON』にして、下の方の「php.iniを設定する」をポチッ。
4)「safe_mode」を『OFF』に変更して、「php.iniを設定する]をポチッで完了。

とりあえず一旦ONにします。それからもう一回OFFにしますよ。
パチパチ切り替えたら直るなんて、昔の家電みたいですな。
これだけでバッチリ解決すると思います。

 

Posted in Blog, WordPress初心者講座Comments Closed 

関連記事

今月の人気のワードプレステンプレートBEST 3

WordPressテーマ(スマホ対応レスポンシブデザイン)「Slauson」
公式サイト/マガジン/ビジネス・企業
WordPressテーマ(スマホ対応レスポンシブデザイン)White Studio
ビジネス・企業/コーポレートサイト/公式サイト
WordPressテーマ(スマホ対応レスポンシブデザイン)「Pantomime」
ギャラリー・ポートフォリオ / 公式サイト